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Interaction Fax Cover Page Editor Help
Interaction Fax Cover Page Editor helps users (Customer Interaction Center administrators, for example) design one or more
corporate cover pages to include as the first page of every fax sent by Customer Interaction Center (CIC). As Interaction Fax Server
composes the fax, it fills the cover page’s variable fields with specific names and numbers. You can use the Cover Page dialog box,
which is accessible from the Send Fax dialog box, to control the specific information on each cover page.

Interaction Fax Cover Page Editor stores fax cover pages in the \Resources\CoverPages folder on the CIC server.  

Related Topics

Creating cover pages

Using cover pages

 

 

 

rev March 7, 2019

5



Cover Page Basics

Creating cover pages
In Interaction Fax Cover Page Editor, you can create your own cover pages. Click a topic below for instructions on creating cover
pages:

Note: The Max Cover Page Size server parameter determines the maximum size of the cover page allowed for a fax. The default
value of the server parameter is 10,000 KB. If the cover page you select exceeds the maximum size set on the server parameter,
the fax does not get sent and an error message appears in the FaxServer.inin. For more information, see Optional General Sever
Parameters in Interaction Administrator help.

Specifying the length of a cover page

Adding text to a cover page

Creating variable fields

Creating graphics on a cover page

Aligning text and fields on a cover page

Understanding field properties
In each variable field, you can specify information about the fax recipient, the fax sender, or the fax message.

On the Field tab of the Element properties dialog box, click one of these options to display the list of available variable fields for
that category.
1. Recipient
2. Fax sender
3. Fax Message

Related Topics

Create variable fields
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Working with border and background properties
For each text label, rectangle, ellipse, or variable field, you can optionally create a border around it and you can control the
appearance of the background color within the border area. Use these features to customize your text label, rectangle, elipse, or
variable fields:

Select the Border check box if you want the text label, rectangle, ellipse, or variable field to have a black border. The Width list
enables you to control the thickness of the border around the text or field. Borders can be from 1 to 127 points in width.

Select the Transparent check box to make sure the background around the text is not shaded, regardless of what shade is specified
in the Background list.

Use the Background settings in conjunction with the Text Color field on the Font and Formatting property page. For best contrast,
use black fonts with a White or Transparent background.

Possible shades for both text and backgrounds include:
Black
Dark gray
Medium gray
Light gray
White

Add text to a cover page
You can add text to a cover page, and you can modify font, formatting, border, and background properties to customize your cover
page.

To create field labels or other text:

1. Click  on the toolbar.

Or right-click the canvas, choose New, and then choose Text.
2. Tip: If the toolbar does not appear at the top of Interaction Fax Cover Page Editor, open the View menu and click Main Toolbar.
3. In the document, click the location where you want the text to appear and drag the pointer to create a text frame.
4. Double-click the text frame. The Text page of the Element properties dialog box appears.
5. Type the text you want to appear on the cover page.
6. Choose the font, formatting, border, background, and style properties on their respective property pages.
7. Click OK to apply the changes and exit the Element properties dialog box.

Border

Transparent

Background
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Create variable fields
Variable fields are placeholders whose values are inserted by the Interaction Fax Server as it prepares to send the fax. After you
choose Send as Fax in Interaction Fax, you enter values for the Sender and Recipient fields from the Send Fax dialog box.

To create variable fields on the cover page:

1. Click  on the toolbar.

Or, right-click the canvas, choose New, and then choose Field.

Tip: If the toolbar does not appear at the top of Interaction Fax Cover Page Editor, open the View menu and click Main
Toolbar.

2. In the document, click the location where you want the field to appear and drag the pointer to create a field frame. The Field
page of the Element properties dialog box appears.

3. Click the Recipient, Sender, or Message option button to display the list of corresponding variable fields.
4. Select a variable field from the Field list.
5. Choose the font, formatting, border, background, and style properties on the other pages of the Element properties dialog box.
6. Click OK to apply the changes and exit the Element properties dialog box.

Tip: You can set the value for the Address Fax dialog box’s From field values, and consequently the Sender field values, in the
Cover Page Options dialog box in Interaction Fax.

Create rectangles and other box shapes on a cover page
You can add shapes to customize your cover page. You can add rectangles, squares, elipses, and other shapes.

To add images to a cover page:

1. Click the rectangle drawing tool .

Or click the ellipse drawing tool .
2. On the canvas, click and hold the right mouse button and drag the pointer diagonally to create the desired shape and size.
3. Release the mouse to complete the shape.
4. To view and modify the shape’s border and background properties, double-click the new shape.

Create a graphic (Main toolbar)
To create a graphic image:

1. Click  on the toolbar.

Or right-click on the canvas, point to New, and then click Bitmap.
2. Click in the document (where you want to place the graphic), and drag the pointer to create a graphic frame. The size of your

frame determines the initial size of the bitmap image on the canvas. You can resize it later.
3. When the Open dialog appears, choose the desired graphic file type in the Files of Type list box. This causes all graphic files of

that type to appear in the list of files.
4. Select a graphic file and click Open to display the image in the cover page document.
5. Use the crosshair cursor to select and move the image on the page, and use the graphic’s size handles to adjust the size of the

image.

Note: If the toolbar is not displayed at the top of Interaction Fax Cover Page Editor, open the View menu and click Toolbar.

If part of a graphic edge overlaps a text field, variable field, or other object, you can arrange which object appears on top by
selecting that object and selecting the Layout menu and clicking on Bring to Front or Send to Back.
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Align text and fields on a cover page
To create a neat, clean cover page layout, you can align the edges of objects arranged vertically on the page.

Click a button for an explanation of each control:

To align objects arranged vertically on a page:

1. Click the Select pointer  on the toolbar.
2. Hold down the Shift key and click the left mouse button to hightlight two or more objects on the canvas.

Or click the upper left corner of the group of objects you want to align and drag the pointer diagonally around the group of
objects to select them.

3. At the bottom of the Cover Page Editor, in the alignment toolbar click one of the alignment button tools.

9



Cover Page Management

Manage cover pages
Customer Interaction Center includes four basic cover page templates you can customize for each site. By default, these files
appear in the \Resources\CoverPage directory on the CIC server after installation. You can also specify the cover page storage
directory on the CIC server in the Resources server parameter defined in Interaction Administrator. Interaction Fax references the
Resources server parameter, if it exists, and uses the specified directory to look for cover page files.

These cover page files ship with CIC:
FaxCoverConfidential1.i3c
FaxCoverLetter1.i3c
FaxCoverLetter2.i3c
FaxCoverUrgent1.i3c

If you customize any of the packaged cover pages, be sure to save them with a different name than the original files to prevent
losing customizations. If you use the default file names, future CIC installations may overwrite your customized cover page files.

When you create a new cover page file or customize one of the existing files, save a copy of each cover page on a local disk drive
which is regularly backed up. Then copy the files to the appropriate Resources directory on the CIC server.

Related Topics

Store cover pages

Store cover pages
After you create a new cover page or customize the packaged cover pages, save the .i3c file in the designated Resources directory
on the IC server. By default, this directory is \Resources\CoverPages. You can choose a different folder on the IC server, but you
must also create or modify the Resources server parameter in Interaction Administrator to enable Interaction Fax to find the cover
pages in the new folder.

Related Topics

Manage cover pages

 

Cover page files packaged with CIC

Customizing packaged cover pages

Backing up customizations
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Menu Commands
This section contains information on the following menus:

File menu
Edit menu
View menu
Layout menu
Tools menu
Help menu

File menu commands
The File menu contains the following commands:

Command Description

New Creates a new document.

Open Opens an existing document.

Close Closes an opened document.

Save Saves an opened document using the same file name.

Save As ... Saves an opened document to a specified file name.

Print Prints a document.

Print Preview Displays the document on the screen as it would appear printed.

Print Setup Selects a printer and printer connection.

Exit Exits IFaxCovr.

 

Edit menu commands
The Edit menu contains the following commands:

Command Description

Undo Reverses up to the previous eight editing operations.

Cut Deletes one or more selected objects from the canvas.

Copy Copies one or more selected objects from the canvas to the clipboard.

Paste Pastes objects from the clipboard into the canvas.

Clear Selection Deletes the currently selected object(s) on the canvas and moves it to the clipboard.

Select All Selects all objects on the canvas.
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Undo command (Edit menu)
Use this command to reverse up to the last eight editing actions (e.g., cut, copy, paste, resize, etc.) if possible. The name of the
command changes, depending on what the last action was. The Undo command is greyed out if you cannot reverse your last action.

Shortcuts

Keys: CTRL+Z or

 ALT-BACKSPACE

View menu commands
The View menu offers the following commands:

Command Description

Toolbar Shows or hides the toolbar.

Status Bar Shows or hides the status bar.

 

Toolbar command (View menu)
Use this command to display and hide the Toolbar, which includes buttons for some of the most common commands in Interaction
Cover Page Editor, such as File Open. A check mark appears next to the menu item when the Toolbar is displayed.

See Toolbar for help on using the toolbar.

Layout menu commands
The Layout menu offers commands used to layer objects on the cover page canvas:

Command Description

Bring to Front Places the currently selected canvas object in the foreground, that is, on top of any other objects.

Send to Back Places the currently selected canvas object in the background, that is, behind any other objects.

Align Aligns two or more selected canvas objects on the cover page using the alignment option you select.

 

Tools menu commands
The Tools menu offers the following commands:

Command Description

Text Creates a text label.

Rectangle Creates a rectangle or box.

Ellipse Creates a circle or ellipse.

Field Creates a variable field.

Bitmap Creates a graphic image.
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Help menu commands
The Help menu offers commands that provide you assistance with this application:

Command Description

Help Topics Offers you an index to topics on which you can get help.

About Displays the release number of this application.
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Toolbar Buttons

Main Toolbar

The toolbar is displayed across the top of the application window, below the menu bar. The toolbar provides quick access to many
tools used in Interaction Cover Page Editor.

To hide or display the Toolbar, choose Toolbar from the View menu (ALT, V, T).

Click To. . .

Open a new document.

Open an existing document. Interaction Cover Page Editor displays the Open dialog box, in which you can locate and open
the desired file.

Save the active document or template with its current name. If you have not named the document, Interaction Cover Page
Editor displays the Save As dialog box.

Remove selected object from the document and stores it on the clipboard.

Copy the selection to the clipboard.

Insert the contents of the clipboard.

Print the active document.

Display the About IC dialog.

Display help on the menu, icon, or part of the screen you wish to have explained.

 

Related Topics

Alignment Toolbar
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Alignment Toolbar
The toolbar at the bottom of the Cover Page Editor window contains shortcut buttons to align objects on the canvas in different
ways. Each button performs a unique function.

Note: When multiple objects are selected, the object selected last is said to be the primary object from which some alignment
operations are based.  

Button Description

Aligns the left edges of two or more selected objects with the left edge of the primary object.

Aligns the right edges of two or more selected objects with the right edge of the primary object.

Aligns the top edges of two or more selected objects with the top edge of the primary object.

Aligns the bottom edges of two or more selected objects with the bottom edge of the primary object.

Vertically aligns the centers of two or more selected objects with the center of the primary object. Objects stay on their
same horizontal plane.

Horizontally aligns the centers of two or more selected objects with the center of the primary object. Objects stay on their
same vertical plane.

Horizontally centers one or more selected objects based on the width of the cover page.

Vertically centers one or more selected objects based on the height of the cover page.

Centers (horizontally and vertically) one or more selected objects based on the dimensions of the cover page.

Forces all selected objects to have the same dimensions as the primary object (the one selected last).
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Print Preview toolbar
The print preview toolbar offers you the following options:

Bring up the print dialog box, to start a print job.

Preview the next printed page.

Preview the previous printed page.

Preview one or two printed pages at a time.

Take a closer look at the printed page.

Take a larger look at the printed page.

Return from print preview to the editing window.

Print

Next Page

Prev Page

One Page / Two Page

Zoom In

Zoom Out

Close
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Miscellaneous topics

File Open dialog box
The following options allow you to specify which file to open:

Select the drive and/or network location and directory in which Interaction Fax Cover Page Editor stores the file that you want to
open.

Type or select the filename you want to open. This box lists files with the extension you select in the List Files of Type box.

Select the type of file you want to open:

Interaction Fax Cover Page Editor uses files with a .I3C extension.

File Save As dialog box
The following options allow you to specify the name and location of the file you're about to save:

Type a new filename to save a document with a different name. A filename can contain up to eight characters and an extension of
up to three characters. Interaction Cover Page Editor adds the extension you specify in the Save File As Type box.

Select the location in which you want to store the document.

Look in

File Name

Files of Type

File Name

Save In
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Print dialog box
The following options allow you to specify how the document should be printed:

This is the active printer and printer connection.

Specify the pages you want to print:

All Prints the entire document.

Selection Prints the currently selected text.

Pages Prints the range of pages you specify in the From and To boxes.

Specify the number of copies you want to print for the above page range.

Prints copies in page number order, instead of separated multiple copies of each page.

Print Progress Dialog
The Printing dialog box is shown during the time that Interaction Cover Page Editor is sending output to the printer. The page
number indicates the progress of the printing.

To abort printing, choose Cancel.

Printer

Print Range

Copies

Collate Copies
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Print Setup dialog box
The following options allow you to select the destination printer and its connection.

Select the printer you want to use. Choose the Default Printer; or choose the Specific Printer option and select one of the current
installed printers shown in the box. You install printers and configure ports using the Windows Control Panel.

Choose Portrait or Landscape.

Select the size of paper that the document is to be printed on.

Some printers offer multiple trays for different paper sources. Specify the tray here.

Displays a dialog box where you can make additional choices about printing, specific to the type of printer you have selected.

Choose this button to connect to a network location, assigning it a new drive letter.

Status Bar

The status bar is displayed at the bottom of the Interaction Cover Page Editor window. To display or hide the status bar, use the
Status Bar command in the View menu.

The left area of the status bar describes actions of controls such as menus and buttons as hold the mouse cursor over each
control.

The X,Y area of the status bar indicates the current pixel coordinates of the cursor on the cover page canvas. The XSz, YSz area
indicates the dimension of the currently selected object(s). XSz indicates the horizontal size and YSz indicates the vertical size.

The right areas of the status bar indicate which of the following keys are latched down:

Indicator Description  

CAP The Caps Lock key is on.

NUM The Num Lock key is on.

SCRL The Scroll Lock key is
on.

 

Printer

Orientation

Paper Size

Paper Source

Options

Network...
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Create graphics on a cover page
You can insert graphics, logos, or other images on a cover page. Interaction Fax Cover Page Editor supports these graphic formats:

Windows Bitmaps (*.bmp)
TIFF (*.tif)
JPEG (*.jpg)

To insert images on a cover page:

1. Click  on the toolbar.

Or right-click the canvas, choose New, and then choose Bitmap.

Tip: If the toolbar does not appear at the top of Interaction Fax Cover Page Editor, open the View menu and click Main
Toolbar.

2. In the document, click the location where you want the field to appear and drag the pointer to create a graphic frame. The size
of your frame determines the initial size of the bitmap image on the canvas. You can resize it later. The Open dialog box
appears.

3. In the Files of type list, choose the desired graphic file type. This action causes all graphic files of that type to appear in the list
of files.

4. Choose a graphic file and click Open to display the image in the cover page document.
5. Use the crosshair cursor to select and move the image on the page, and use the graphic’s size handles to adjust the size of the

image.

Tip: If part of a graphic edge overlaps a text field, variable field, or other object, to arrange which object appears on top, select
the object, open the Layout menu and click Bring to Front or Send to Back.
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Date and Time Controls
You can type date and time values directly into the Delivery date and time fields using abbreviations or full text. The date and time
format depends on the Date and Time format selected in your computer's Regional Settings property sheet (in Control Panel). You
can also use the mouse and keyboard to select specific dates and times.

To select date in the date field:
1. Click the down arrow on the date field to display the current date in a calendar.
2. Click the left or right arrows to move to the previous or next month.
3. Click a specific date in that month to specify the day to send the fax.

Date Field Keyboard commands:

Key Command Action

Page Up Display the previous month

Page Down Display the next month

Up Arrow (�) Move the date cursor to the previous week

Down Arrow (¯) Move the date cursor to the next week

Left Arrow (¬) Move the date cursor to the previous day

Right Arrow (®) Move the date cursor to the next day

To select time in the time field:
1. Click the down arrow on the time field to display the list of hours and half hours.
2. Scroll up or down and select the specific time to send the fax.

Time Field Keyboard commands:

Key Command Action

Up Arrow (�) Move the time cursor up 30 minutes

Down Arrow (¯) Move the time cursor down 30 minutes

Left Arrow (¬) Move the cursor left in the display time field

Right Arrow (®) Move the cursor right in the display time field

 

Align Bottom Edges Tool
Aligns the bottom edges of the selected objects with the bottom edge of the primary object (the last object selected).

Align Centers Horizontally
Horizontally aligns the center point of selected objects with the center point of the primary object (the last object selected).

Align Left Edges Tool
Aligns the left edges of the selected objects with the left edge of the primary object (the last object selected).

Align Right Edges Tool
Aligns the right edges of the selected objects with the right edge of the primary object (the last object selected).
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Smart Align Tool
The Smart Align Tool aligns the selected objects according to the proximity of the primary object (the last object selected) with the
edge of the canvas or with other objects.

Align Top Edges Tool
Aligns the top edges of the selected objects with the top edge of the primary object (the last object selected).

Align Centers Vertically
Vertically aligns the center point of the selected objects with the center point of the primary object (the last object selected).

About command (Help menu)
Use this command to display the copyright notice and release number of your copy of Interaction Cover Page Editor. System
information about your computer and about the CIC is also available from this dialog.

Exit command (File menu)
Use this command to end your Interaction Cover Page Editor session. You can also use the Close command on the application
Control menu. Interaction Cover Page Editor prompts you to save documents with unsaved changes.

Shortcuts

Mouse: Double-click the application's Control menu button.

Keys: ALT+F4

Bold Text (Text toolbar)
Formats the selected characters as bold. If you click the button again, the formatting is removed.

Bring Object to Front
Displays the selected object(s) on top of any other nearby or overlapping objects on the canvas.

Center Text (Text toolbar)
Centers the text in a text label or a variable field box. This centers all the text between the edges of the box. Select the Right or Left
Justify buttons to change the text positioning.

Center Objects on Page
Centers the selected object(s) in the middle of the cover page based on the height and width of the cover page. Multiple objects are
stacked on top of each other in the middle of the page.

Center Objects Horizontally
Centers the selected objects horizontally on the cover page based on the width of the page.
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Center Objects Vertically
Centers the selected objects vertically on the cover page based on the height of the page.

Clear Selection
Use this command to remove the currently selected object(s) from the document without affecting the contents of the clipboard.
This command is unavailable if no object is currently selected.

Shortcuts

Keys: Del

Context Help command

Use the Context Help command to obtain help on some portion of Interaction Cover Page Editor. When you choose the Toolbar's
Context Help button, the mouse pointer will change to an arrow and question mark. Then click somewhere in the Interaction Cover
Page Editor window, such as another Toolbar button or a menu option. The Help topic will be shown for the item you clicked.

Shortcut

Keys: SHIFT+F1

Copy command (Edit menu)
Use this command to copy selected object(s) onto the clipboard. This command is unavailable if no object is currently selected.

Copying objects to the clipboard replaces the contents previously stored there.

Shortcuts

Toolbar: 

Keys: CTRL+C

Cut command (Edit menu)
Use this command to remove the currently selected object(s) from the document and put it on the clipboard. This command is
unavailable if no object is currently selected.

Cutting objects to the clipboard replaces the contents previously stored there.

Shortcuts

Toolbar: 

Keys: CTRL+X

Paste command (Edit menu)
Use this command to insert a copy of the clipboard contents. This command is unavailable if the clipboard is empty.

Shortcuts

Toolbar: 

Keys: CTRL+V
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Close command (File menu)
Use this command to close all windows containing the active document. Interaction Cover Page Editor suggests that you save
changes to your document before you close it. If you close a document without saving it, you lose all changes made since the last
time you saved it. Before closing an untitled document, Interaction Cover Page Editor displays the Save As… dialog box and
suggests that you name and save the document.

New command (File menu)
Use this command to create a new cover page document in Interaction Fax Cover Page Editor. The new document is initially labeled
Untitled, and you can rename it when you close the document or use the Save As… command.

You can open an existing document with the Open command.

Shortcuts

Toolbar: 

Keys: CTRL+N

Open command (File menu)
Use this command to open an existing document in a new window.

You can create new documents with the New command.

Shortcuts

Toolbar: 

Keys: CTRL+O

Print Preview command (File menu)
Use this command to display the active document as it would appear when printed. When you choose this command, the main
window will be replaced with a print preview window in which one or two pages will be displayed in their printed format. The print
preview toolbar offers you options to view either one or two pages at a time; move back and forth through the document; zoom in
and out of pages; and initiate a print job.

Print Setup command (File menu)
Use this command to select a printer and a printer connection. This command presents a Print Setup dialog box, where you specify
the printer and its connection.

Print command (File menu)
Use this command to print a document. This command presents a Print dialog box, where you may specify the range of pages to be
printed, the number of copies, the destination printer, and other printer setup options.

Shortcuts

Toolbar: 

Keys: CTRL+P
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Save As command (File menu)
Use this command to save and name the active document. Interaction Cover Page Editor displays Save As… dialog box so you can
name your document.

To save a document with its existing name and directory, use the Save command.

Save command (File menu)
Use this command to save the active document to its current name and directory. When you save a document for the first time,
Interaction Cover Page Editor displays the Save As… dialog box so you can name your document. If you want to change the name
and directory of an existing document before you save it, choose the Save As… command .

Shortcuts

Toolbar: 

Keys: CTRL+S

Help Index command (Help menu)
Use this command to display the opening screen of Help. From the opening screen, you can jump to step-by-step instructions for
using Interaction Cover Page Editor and various types of reference information.

Once you open Help, you can click the Contents button whenever you want to return to the opening screen.

Using Help command (Help menu)
Use this command for instructions about using Help.

Title Bar

The title bar is located along the top of a window. It contains the name of the application and document.

To move the window, drag the title bar. You can also move dialog boxes by dragging their title bars.

A title bar may contain the following elements:
Application Control-menu button
Document Control-menu button
Maximize button
Minimize button
Name of the application
Name of the document
Restore button

Italic Text (Text toolbar)
Formats the selected characters as italic. If you click the button again, the formatting is removed.

Left Justify (Text toolbar)
Left justifies the text in a text label or a variable field box. This aligns the text to the left side of the box. Select the Center or Right
Justify buttons to change the text positioning.
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Resize Objects
Resizes all the selected objects to be the same size as the primary object (the last object selected). The resized objects are
positioned according to the top right corner of the object.

Right Justify (Text toolbar)
Right justifies the text in a text label or a variable field box. This aligns the text to the right side of the box. Select the Center or Left
Justify buttons to change the text positioning.

Close command (Control menus)
Use this command to close the active window or dialog box.

Double-clicking a Control-menu box is the same as choosing the Close command or clicking the close  button.

Note: If you have multiple windows open for a single document, the Close command on the document Control menu closes
only one window at a time. You can close all windows at once with the Close command on the File menu.

Shortcuts

Keys: CTRL+F4 closes a document window

  ALT+F4 closes the Cover Page Editor window or dialog box

Maximize command (System menu)
Use this command to enlarge the active window to fill the available space.

Shortcut

Mouse: Click the maximize icon  on the title bar; or double-click the title bar.

Keys: CTRL+F10 enlarges a document window.

Minimize command (application Control menu)
Use this command to reduce the Interaction Cover Page Editor window to an icon.

Shortcut

Mouse: Click the minimize icon  on the title bar.

Keys: ALT+F9

Move command (Control menu)
Use this command to display a four-headed arrow so you can move the active window or dialog box with the arrow keys.

Note: This command is unavailable if you maximize the window.

Shortcut

Mouse: Drag the title bar and release the mouse button to position the window.

Keys: CTRL+F7

26



Next Window command (document Control menu)
Use this command to switch to the next open document window. Interaction Cover Page Editor determines which window is next
according to the order in which you opened the windows.

Shortcut

Keys: CTRL+F6

Previous Window command (document Control menu)
Use this command to switch to the previous open document window. Interaction Cover Page Editor determines which window is
previous according to the order in which you opened the windows.

Shortcut

Keys: SHIFT+CTRL+F6

Restore command (Control menu)
Use this command to return the active window to its size and position before you chose the Maximize or Minimize command.

Size command (System menu)
Use this command to display a four-headed arrow so you can size the active window with the arrow keys.

Note: This command is unavailable if you maximize the window.

After the pointer changes to the four-headed arrow:
1. Press one of the DIRECTION keys (left, right, up, or down arrow key) to move the pointer to the border you want to move.
2. Press a DIRECTION key to move the border.
3. Press ENTER when the window is the size you want.

Shortcut

Mouse: Drag the size bars at the corners or edges of the window.

Select All
Use this command to select all of the objects on the cover page canvas. After all objects are selected, you can move them as one
unit, copy, or delete all the objects at the same time.

Shortcuts

Keys: Ctrl-A

Send Object to Back
Moves the selected object(s) behind any other nearby or overlapping objects on the canvas.
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Selection Pointer (Main toolbar)

Click on the selection pointer  and select an object by clicking on it.

Select multiple objects by holding down the Shift key and clicking two or more objects.

Or click on the canvas (not on an object) and drag the cursor diagonally around a group of objects to select all the objects inside
the boundary of the rectangle area.

Create a circle or ellipse (Main toolbar)
To create a circle or ellipse:

1. Click the ellipse drawing tool .
2. Click and hold the mouse button down on the canvas and drag the pointer diagonally to create the desired shape and size.

Release the mouse to complete the shape.
3. Double-click the new shape to view and/or modify the border and background properties of that shape.

Create a variable field (Main toolbar)
To create a variable field:

1. Click  on the toolbar.

Or right-click on the canvas, point to New, and then click Field.
2. Click in the document (where you want to place the field), and drag the pointer to create a field frame.
3. When the Field property sheet appears, choose the Recipient, Sender, or Message field button to display the list of available

fields.
4. Select a variable field from the Field list, and then specify the font, formatting, border and background properties on their

respective property pages.
5. Click OK to apply the changes and exit the Field property sheet.

Note: If the toolbar is not displayed at the top of Interaction Fax Cover Page Editor, open the View menu and click Toolbar.

You can set the From and Sender field values in the Cover Page Options dialog in the Interaction Fax Viewer.

Create a Rectangle (Main toolbar)
To create a rectangle or box:

1. Click the rectangle drawing tool .
2. Click and hold the mouse button down on the canvas and drag the pointer diagonally to create the desired shape and size.

Release the mouse to complete the shape.
3. Double-click the new shape to view and/or modify the border and background properties of that shape.
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Create a Text Field (Main toolbar)
To create a text label:

1. Click the text field tool .
2. Click on the canvas (not on an object) and drag the cursor to form a rectangular box the size of a text label.
3. Double-click the box to open it's property sheet and add text, formatting, and borders.
4. To resize the text label area, select the text label area, grab one of the handles on the box, and drag it to the desired

dimensions.

Underscore (Text toolbar)
Formats the selected characters with underscore. If you click the button again, the formatting is removed.

Status Bar command (View menu)
Use this command to display and hide the Status Bar, which describes the action to be executed by the selected menu item or
depressed toolbar button, and keyboard latch state. A check mark appears next to the menu item when the Status Bar is displayed.

See Status Bar for help on using the status bar.

Font and Formatting Properties
For each text label or variable field, you can control the appearance of the text on the Font and Formatting property page. Choose a
font name, size, color, and attributes (e.g., bold, underline, and italic). The Formatting options enable you to control the format of
the text within the text or field box (e.g., right justified in the box, left justified, or centered).

While the text can be black, dark gray, medium gray, light gray, or white, be sure it is in sharp contrast to the background shade
specified on the Border and Background property page.
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Options
The default fax send options specified on this page are determined in the Fax Configuration property sheet in Interaction
Administrator. If you are unfamiliar with the meaning of these options, we recommend you use the default values.

Enter zero (0) or a positive whole number indicating how many times the Fax Server should try to send the fax if it fails to send it on
the first attempt (e.g., the line is busy or down).

Enter zero (0) or a positive whole number indicating how many seconds the Fax Server should wait between the end of a fax failure
and the next time it tries to send. The default value is 60 seconds, which is a reasonable wait between retries.

Enter the page header text to appear in the top ¼ to ½ inch (0.635 to 1.27 cm) margin on each page. The length of the text is
currently limited to twenty characters (by the fax board hardware). If this field is left blank, no text will appear at the top of each
page.

If more than one fax or group of faxes is installed on the CIC server, you can select which fax or fax group to use.
1. Click the arrow to open the list of devices.
2. Choose a device group, or select the asterisk (*), which uses the first group available.

Note: If multiple fax device groups exist, check with your CIC or network administrator to find out which group you should use.

Enter the sending fax phone number. This field is required since all fax transmissions must include the sending fax station’s line
number or other unique identification. This number is displayed on the receiving fax station’s display window and fax log.

By default, the fax server uses the fastest transmission speed available on the fax modems. If necessary, you can specify another
transmission speed.
1. Click on the arrow to open the list of transmission speeds.
2. Choose a baud rate for the fax modem to use when sending the fax.

 

Border Style Properties
For each text label or variable field, you can optionally create a border around it and then choose the shape of that border. By
default, borders are straight rectangles or squares. You can optionally specify a "Rounded" border which rounds the corners of a
straight rectangle or square.

Retries

Delay Between Retries

Page Header

Device Group

Station ID (Called Subscriber Identification)

Transmission Speed
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Displayed Text
Enter the text you want to appear in the currently selected text box on the cover page. The text automatically wraps to fit within the
border of the text box. You can resize the text box and change its appearance by grabbing the text box handles and resizing it. You
can also customize or remove the border around the text on the Border and Background and the Style property pages. The font, size,
color, and formatting of the text is controlled on the Font and Formatting property page.

Specify the Length of a Cover Page
When you first open Interaction Fax Cover Page Editor, the Select Page Length dialog box appears. In this dialog box, you can select
one of the predefined formats, or create your own custom format.

To select a predefined format:
1. From the Format list, select one of these formats:

A4
Letter
Legal
Default

The page length for the selected format appears in the Page Length field and the associated unit of measure appears in the
Units field.

2. Click OK to continue to the Interaction Fax Cover Page Editor window.

To specify a custom format:
1. From the Format list, select Custom.
2. In the Page Length field, specify the length of the custom cover page.
3. In the Units field, specify the unit of measure (mm or inch) associated with the page length value.
4. Click OK to continue to the Interaction Fax Cover Page Editor window.

Related Topics

Creating Cover Pages
 

 

Using cover pages
Before you send a fax, you must first choose which cover page you want to use, and then enter address information about your fax
recipient.

Related Topics

Creating cover pages

Manage cover pages

Selecting a Predefined Format

Specifying a Custom Format
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Change log

Date Changes

18-March-2019 Created this change log.
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