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Abstract
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Player.
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Interaction Voicemail Player Help

Important: Customer Interaction Center (CIC) supports two interaction management client applications. This documentation
uses the term "CIC client" to refer to either Interaction Connect or Interaction Desktop. The full product name appears at the
top of each help topic. The full product name may also be used in a help topic when necessary to distinguish between CIC
clients.

You can use Interaction Voicemail Player to play voice mail messages on your computer. Any time a caller leaves a voice mail
message for you, the voice mail message is attached to an email message and sent to your email account. You can access this
voice mail message in three ways:

e From the Voicemail List in the CIC client
e From the telephone user interface (TUI)
e By playing the sound file using Interaction Voicemail Player

Using Interaction Voicemail Player

When someone leaves a voice mail message for you, Customer Interaction Center (CIC) sends you an email message with the
voice mail *.wav file attached to it. This message appears in your email client (for example, Microsoft Outlook®) with an attached
.wav file. When you play this attached file, by double-clicking it or downloading and then opening it, the voice mail message plays in
Interaction Voicemail Player. If you are using the Interaction Message Store, double-click the voice mail *.wav and Interaction
Voicemail Player plays the message.

Interaction Voicemail Player not only plays voice mail messages but also enables you to control the playback of the message and
your message-waiting indicator light. You can play voice mail messages on devices such as PC speakers, a SIP Soft Phone, a
station phone on your desk, or a remote telephone. The SIP Soft Phone must be installed and configured.

Interaction Voicemail Player and *.wav files

Each delivered voice mail .wav file has information embedded in it to indicate that it is a voice mail message. When you open a
voice mail file, Interaction Voicemail Player reads this information, determines that it is a voice mail message, and then plays the
file. When you open .wav files without the voice mail designation, they open in your default *.wav player (for example, Windows
Media Player®).

Interaction Voicemail Player allows you to:
e Play voice mail messages directly from email
e Control the playback of voice mail messages
e (Clear a message waiting indicator light
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How to Use Interaction Voicemail Player

This section contains information on using Interaction Voicemail Player, which provides the following functionality:
e Listening to Voice Mail Messages
e Updating Interaction Voicemail Player
e (Closing Interaction Voicemail Player
e (Clearing Message Light
Setting Voice Mail Playback Options
Configure Outlook Interaction Messaging

Logging on to Interaction Voicemail Player

Interaction Voicemail Player uses the same connection data (user name and server name) as the CIC client. If you selected Save
Password in the CIC client Logon dialog box, it also uses the same password. If you have ever successfully logged on to the CIC
client, then this same connection data is automatically used to log on to Interaction Voicemail Player.

If you do not log on automatically, you can log on manually if you fail to connect.

To log on to Interaction Voicemail Player manually:
1. If you fail to connect and want to log on, click the Disconnected link in the Interaction Voicemail Player window.

Eile Teools Help

Play To: [ PC Speakers - ]
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40 Disconnected

Result: The Logon dialog box appears.

@ Use Windows Authentication

User: John.C

Password: TTIIIT)

ESa'.re Password

ﬁ Server: indyic

Log On

2. To log on using a different Windows domain account or CIC user name, clear the Use Windows Authentication check box.

Note: The CIC administrator enables you to log on using Windows Authentication by linking Windows user names and the
CIC client user names in Interaction Administrator.

3. In User, enter one of the following:
e A Windows domain account name in the format domain\user.name.
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Or

e A Customer Interaction Center (CIC) user name.

4. Enter the corresponding Windows or CIC user Password.

Note: Some secure systems require you to enter your password every time you log on. On other systems, if you select
Use Windows Authentication, this field can be dimmed.

5. To connect to a different server, enter a different name in Server.

' Note: The host is the machine running Session Manager. For most installations, the IC server is the host. '

6. Click Logon.

Result: In a secure system, a User Agreement dialog box similar to this one appears.

ormrrs e e

By using this Interaction Center systemn you agree to the following
conditions:

1) You will consider the employee code of conduct during all
interactions.

2) You will not use this system for any non-business related
interactions.

3] You permit the company to record any and all interactions for
guality and training purposes.

7. Click OK.

Note: To log on to a different server, press and hold the CTRL key and double click Connected in the lower right of the
Interaction Voicemail Player window. The Logon dialog box appears and you can change to a different server.

Related Topics
Connecting to Session Manager

Connecting to Session Manager

Interaction Voicemail Player must connect to Session Manager. This connection enables Interaction Voicemail Player to:
Play voice mail messages to a remote phone number

Play a voice mail message to a station

Control a message waiting indicator light

Check for updates of Interaction Voicemail Player

The connection can be authenticated using Windows authentication, explicit authentication, or receiving credentials from another
Genesys application.

Related Topics
Logging on to Interaction Voicemail Player




Listening to Voice Mail Messages

You can play, replay, rewind, fast forward, save, and change the volume of a message when you open the message in your email
Inbox. And, you can forward the message to another person, just as you would any other email message.

In addition, you can configure the alerts you receive for new voice mail messages. You can also listen to and manage your voice
mail messages by using the voice mail features on your telephone.

Tip: By default, voice mail messages begin to play automatically through the last playback device you selected. To play voice
mail messages only when you click the Play button, from the Tools menu, select Options, and clear the Play voice mail
automatically on open option.

To listen to your voice mail through your email Inbox:
1. Open your email Inbox.
2. Open the email containing the voice mail message.

log on to Interaction Voicemail player. See Logging on to Interaction Voicemail Player.
3. Double-click the voice mail message.

l Note: If you haven't logged on to the CIC client or your Windows logon account isn't associated with your CIC user ID,

Result: You use either Interaction Voicemail Player or your selected media player to play back your message, depending on
your selection in the Interaction Voicemail Player Options dialog box. For more information, see Interaction Voicemail
Player Controls.

Note: DirectX 9.0 is required to play voice mail messages through your computer speakers. If needed, install Microsoft
DirectX from the IC_CLIENTPREREQS share on the CIC server.

Related Topics

Clear Message Light command (Tools menu)
Configure Outlook Interaction Messaging
Closing Interaction Voicemail Player
Interaction Voicemail Player Controls
Interaction Voicemail Player Playback Settings
Interaction Voicemail Player Shortcuts

Setting Voice Mail Playback Options

Updating Interaction Voicemail Player

Updating Interaction Voicemail Player

Interactive Update automatically installs Interaction Voicemail Player software updates, based on your system administrator's
Interactive Update configuration settings.

For more information, see the Interactive Update Technical Reference in the PureConnect Documentation Library.

Related Topics

Closing Interaction Voicemail Player

Clearing Message Light Command (Tools Menu)
Configure Outlook Interaction Messaging
Interaction Voicemail Player Controls
Interaction Voicemail Player Playback Settings
Listening to Voice Mail Messages

Setting Voice Mail Playback Options



https://help.genesys.com/cic/mergedProjects/wh_tr/desktop/pdfs/interactive_update_tr.pdf

Closing Interaction Voicemail Player

To close Interaction Voicemail Player:
e From the File menu, select Close. The Interaction Voicemail Player closes.

Shortcuts:

e Mouse: Click the application's Close button in the upper right corner of the window.
o Keys: Alt + F4.

Related Topics

Interaction Voicemail Player Controls
Interaction Voicemail Player Playback Settings
Interaction Voicemail Player Shortcuts

Clearing the Message Waiting Indicator Light

You can force the message waiting indicator light on your telephone to turn off after you've finished listening to all your voice mail
messages. There is a server process that periodically checks the status of your messages and then automatically turns off the
indicator light after you have listened to your voice mail messages. In between times, you can use this command to force the light
to turn off.
To clear the Message Waiting Indicator Light:

e From the Tools menu, click Tools >> Clear Message Light.

Result: The Message Waiting Indicator Light is cleared.

Note: If you use this command and still have messages that you haven't listened to, the message waiting indicator light
does not turn off.

Related Topics
Closing Interaction Voicemail Player
Configure Outlook Interaction Messaging
Interaction Voicemail Player Controls
Interaction Voicemail Player Playback Settings
Listening to Voice Mail Messages
Setting Voice Mail Playback Options
Updating Interaction Voicemail Player




Setting Voice Mail Playback Options

To select your voice mail playback settings before you begin voice mail playback, use the Options dialog box

To set voice mail playback options:
1. From the Tools menu, select Options.

2. Inthe Options dialog box, select your voice mail playback options.

l Tip: For more information, see Interaction Voicemail Player Playback Settings.

E Options
Play voice mail automatically on open
Contral meszzage light
[7] Hang up Remate Mumber call when player is closed
[ Keep player on top of other windows

Azzociate .way files with Yaoice Mail Plaver

Alternate media player: [Windnws tedia Center v]

Language: |English [United States)

'ﬁ Mo language packs installed.
[ ] ” Cancel

3. To save the voice mail playback settings, click OK.

Related Topics

Closing Interaction Voicemail Player

Clearing Message Light Command (Tools Menu)
Configure Outlook Interaction Messaging
Interaction Voicemail Player Controls
Interaction Voicemail Player Playback Settings

Listening to Voice Mail Messages
Updating Interaction Voicemail Player




Configure Outlook Interaction Messaging

For Microsoft Outlook users, there is an add-in that provides more features in Interaction Voicemail Player. The add-in consists of
an "Interaction Messaging" configuration tab within Outlook. This tab enables you to play voice mail messages automatically and
set Interaction Voicemail as your default voice mail message player.

To configure Outlook Interaction Messaging:

1. Open Microsoft Outlook.

2. Do one of the following:
e |n Outlook 2007, from the Tools menu, select Options. In the Microsoft Outlook Options dialog box, click the Interaction

Messaging tab.

e In Outlook 2010, in the File ribbon, select Options, and then select Add-ins. Click the Add-in Options button.

3. To use Interaction Voicemail Player to play a voice mail message automatically, select the Automatically play voice mail
messages check box.

Result: When you open an Outlook email with a voice mail attachment, you are not required to double-click the voice mail
attachment (.wav file) to play the message.
4. To use Interaction Voicemail Player for all voice mail messages in Outlook, select the Always use the Interaction Voicemail
Player check box.

Result: If selected, your Windows media player default setting is ignored. If not selected, the default *.wav file player is used
to play voice mail messages.

Related Topics

Clear Message Light command (Tools menu)

Closing Interaction Voicemail Player
Interaction Voicemail Player Controls

Interaction Voicemail Player Playback Settings
Listening to Voice Mail Messages

Setting Voice Mail Playback Options

Updating Interaction Voicemail Player




Menu Commands and Player Controls

This section contains information on menu commands and includes the following topics:
e File Menu
e Tools Menu
e Help Menu
e |nteraction Voicemail Player Controls
e |Interaction Voicemail Playback Settings

e Interaction Voicemail Player Shortcuts

File Menu Commands

The File menu includes the following commands:
e Open

This command opens an existing voice mail message.
e Close

This command closes and exits Interaction Voicemail Player.

Related Topics

Help Menu Commands

Interaction Voicemail Player Controls
Interaction Voicemail Player Playback Settings
Interaction Voicemail Player Shortcuts
Listening to Voice Mail Messages

Tools Menu Commands

Tools Menu Commands

The Tools menu includes the following commands:
e Clear Message Light

To turn off the message waiting indicator light on your telephone after you've finished listening to all your voice mail
messages, use this command. For more information, see Clearing the Message Waiting Indicator.

e Options

To open the Options dialog box and configure Interaction Voicemail Player, use this command. For more information, see
Setting Voice Mail Playback Options.

Related Topics
File Menu Commands
Help Menu Commands
Interaction Voicemail Player Controls
Interaction Voicemail Player Controls

Interaction Voicemail Player Playback Settings
Listening to Voice Mail Messages
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Help Menu Commands

The Help menu includes the following commands:
e Help Topics

This command displays the opening screen of Help. From the opening screen, you can jump to step-by-step instructions for
using Interaction Voicemail Player or various types of reference information.

e Genesys

This menu enables you to provide feedback, and access the Genesys website, PureConnect Customer Case website, and
the Genesys PureConnect Community Forum.

e About

This command displays the copyright notice and version number of your copy of Interaction Voicemail Player. The About
dialog box also provides links to PureConnect Customer Care and Feedback. For more information, see Providing Feedback
and Accessing PureConnect Customer Care.

Related Topics

File Menu Commands

Interaction Voicemail Player Controls
Interaction Voicemail Player Playback Settings
Interaction Voicemail Player Shortcuts
Listening to Voice Mail Messages

Tools Menu Commands

Interaction Voicemail Player Controls

.1. Interaction Voicemail Player

(P File Took Help
@

W

flay Ta: [F‘E Speakers "]

)0 ; |
5

The Interaction Voicemail Player controls function like other media player controls for voice mail message playback.
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1 Play To Select the device for playing your voice mail messages.
Note: If you restart the CIC client, this defaults to the device you selected for your last voice mail
message.
PC Speakers
Selecting a playback device other than PC Speakers can result in slower startup times.
Remote Telephone
Selecting this device causes Customer Interaction Center (CIC) to dial the specified number and play
voice mail messages.
Tip: If the remote telephone is a DID phone number enabled for fax detection, CIC plays the voice
mail immediately after calling the number. CIC does not wait until you pick up and answer. If you
miss the beginning of voice mail playback, you can stop and restart the voice mail playback from
the beginning. Or you can ask your CIC administrator to disable fax capability on your User
record.
Note: A DID (Direct Inward Dial) phone number is one that an external caller can reach by dialing
a seven-digit phone number.
Telephone Handset
Selecting this causes voice mail messages to play back through your telephone receiver.
2 Slider To move to a specific point in the voice mail message, move the slider control left or right to locate that
point in the message.
3 Play or Click to play the voice mail message. This control then changes to a Pause button.
Pause
4 Stop Click to stop playing the voice mail message and reset to the beginning of the message.
5 Rewind / Click to rewind or fast forward 5 seconds.
Fast
Forward
6 Mute Click to mute playback.
7 Speed Set the slider to the wanted playback speed. The speeds available are half speed (0.5), usual speed (1.0),
Control one and a half times speed (1.5), and double speed (2.0).
8 Volume Set the slider to the wanted volume.
Control
9 File Point to this icon to see the name and location of the voice mail message file.
10 Elapsed Elapsed time increments during voice mail message playback.
Time
11 Total Time Length of the voice mail message.
12 | Connection | Interaction Voicemail Player uses the same connection data (user name and host name) as the CIC
Status client. If you lose your connection, click the Not Connected link that appears here and log on. See
Logging on to Interaction Voicemail Player.
Related Topics

File Menu Commands

Help Menu Commands

Interaction Voicemail Player Playback Settings

Interaction Voicemail Player Shortcuts

Listening to Voice Mail Messages

Tools Menu Commands
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Interaction Voicemail Player Playback Settings

The Options dialog box enables users to define their voice mail message playback settings. For more information, see Setting
Voice Mail Playback Options.

e Play voice mail automatically on open

Select if you want to start playing voice mail messages automatically without pressing the Play button when Interaction
Voicemail Player is started.

Control message light

To enable Interaction Voicemail Player to control your message waiting indicator light, select this option.
Hang Up Remote Number call when player is closed

If selected, any Remote Number connections are disconnected when Interaction Voicemail Player is closed. If not selected,
all Remote Number connections remain connected even after the player is closed.

Keep player on top of other windows

To keep the Interaction Voicemail Player on top of all other windows, select this option.
Associate .wav files with Voice Mail Player

In Windows 7 and later systems, clicking this link opens the Windows Set Program Associations wizard in the Windows
Control panel. You can configure the .wav file association here.

In pre Windows Vista systems, you see an "Associate with voice mail files" checkbox. Select this checkbox to set the
Windows file association for *.wav files to Interaction Voicemail Player.

In both cases, if you open a voice mail *.wav file, Interaction Voicemail Player plays the file. However, if a .wav file is not a
recognized voice mail, your alternate Media Player is started and it plays the file.

' Note: This setting affects only the current user (the user selecting this setting), not every user of the workstation. '

o Alternate media player

Select a player for *.wav files that are not voice mail messages.
e Language

You can select a language other than English for the Interaction Voicemail Player interface and help by selecting the
appropriate language from the Language drop down list.

Note: This setting is independent of the Microsoft Windows Regional and Language Options setting. It is available only
when one or more Language Packs have been installed on the CIC server. Contact your CIC administrator, if the
appropriate Language Pack has not been installed.

Related Topics

File Menu Commands

Help Menu Commands

Interaction Voicemail Player Controls
Interaction Voicemail Player Shortcuts
Listening to Voice Mail Messages
Tools Menu Commands

13



Interaction Voicemail Player Shortcuts

The Interaction Voicemail Player provides users with keyboard shortcuts to control playback.

Device Selection
Before you start to play a voice mail message, you can change the device used to listen to the message.

e Change Device to PC Speakers

Click and hold the Ctrl + Alt + P keyboard buttons.
e Change Device to Remote Telephone

Click and hold the Ctrl + Alt + N keyboard buttons.
e Change Device to Telephone Handset

Click and hold the Ctrl + Alt + H keyboard buttons.

Player Controls

If you use PC Speakers to listen to the message, you can use any of these shortcuts to control playback. If you use either the
Remote Telephone or Telephone Handset, you can use the shortcuts for Play and Stop.

e Play

Click and hold the Ctrl + P keyboard buttons.
Fast Forward

Click and hold the Ctrl + Alt + F keyboard buttons.
Stop

Click and hold the Ctrl + S keyboard buttons.
Rewind

Click and hold the Ctrl + Alt + R keyboard buttons.
Reset Audio to Start

Click and hold the Ctrl + Alt + W keyboard buttons.

Related Topics

File Menu Commands

Help Menu Commands

Interaction Voicemail Player Controls
Interaction Voicemail Player Playback Settings

Listening to Voice Mail Messages
Tools Menu Commands
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General Information

Providing Feedback and Accessing PureConnect Customer Care

Options on Interaction Voicemail Player's Help menu enable you to learn more about Genesys products. You can promote and
share ideas about Genesys software, access PureConnect Customer Care, submit feedback about bugs, and request
enhancements.

l Note: You must have Internet access to use these menu options.

To access these features, open the Help menu, select Genesys, and then choose from the following options:
e Home

This menu opens the Genesys home page, www.genesys.com.
e Support

This menu option opens the Genesys support website.

e Community
This menu option opens Genesys PureConnect Community Forum. Genesys provides this free and public service to
promote an online community devoted to the sharing of ideas and information regarding PureConnect.

e Feedback

This menu option opens a feedback form. This form enables you report bugs, request enhancements, and submit other
product-related information to Genesys.

Related Topics
Help Menu Commands
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Appendix

About Command (Help Menu)

To display the copyright notice and version number of your copy of Interaction Voicemail Player, use this command.

Related Topics
Help menu commands

Close command (File menu)

To close and exit Interaction Voicemail Player, use this command.

Related Topics
File menu commands

Help Topics Command (Help menu)
To display the opening screen of Help, use this command. From the opening screen, you can jump to step-by-step instructions for
using Interaction Voicemail Player and access various types of reference information.

Related Topics
Help Menu Commands

Open command (File Menu)

To listen to a previously played voice mail message, use this command.

Related Topics
File Menu Commands

Options Command (Tools Menu)

To configure settings for Interaction Voicemail Player, use this command.

Related Topics
Setting Voice Mail Playback Options
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Change log

Date Changes

25-June-2015 Rebranded documentation to reflect new ININ logo and colors.

08-November-2017 | Rebranded documentation to reflect Genesys logo and product terminology and names.

28-February-2019 | Created this change log.
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