Operator Console is a specialized version of
Interaction Desktop designed specifically for
receptionists, company operators, contact center
dispatchers, and other personnel who direct many
calls. Along with the standard features in
Interaction Desktop, Operator Console users have
specific functionality tailored to their needs.

You can quickly identify whether you are using
Operator Console. The words "Operator Console"
appear in the window title in Interaction Desktop.

Operator Console users have access to two quick
and easy ways to transfer calls. Operator Console
users can also employ any of the standard
methods for transferring a call.

Note: Be sure that the appropriate view has focus.
A tab with its name in bold type indicates the view
with focus This is the view that receives keyboard
input. When transferring calls, verify that the view
containing the call has focus before typing the
extension or phone number.

Transfer a call by typing a name or number

1. Select a call and start typing the extension or
phone number to which you want to transfer
the call. The Transfer dialog box opens with a
drop-down list of choices.
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2. From the drop-down list, select either Dial
[your entry] as Digits to convert a text entry
into numbers, or select the appropriate name
and associated extension number.

3. Optionally, if you select a CIC user as a
recipient, you can select or clear the Override
Call Forwarding check box. If selected, CIC
disregards any forwarding phone number set
for the CIC user. If cleared, CIC transfers the
call to the extension or phone number currently
preferred by the CIC user.

4. Click Transfer.

Transfer by selecting a directory entry

Select a call, then select a directory entry and
press Enter. This action transfers the selected
call to the phone number or extension for the
selected directory entry.

Interaction Desktop reserves these shortcut
features for Operator Console users:

Shortcut Example

Press Enter to
switch a connected
or alerting call
between connected
and hold states.

You can press Enter to
answer a call as it comes
into My Interactions. After
you have answered, you can
press Enter to put the call
on hold, and then press
Enter again to reconnect.

Press Enter withina  Continue to select a call,
directory to transfer select a directory entry, and
a selected call to a press Enter. The call
selected directory transfers to the default
entry. phone number for the
selected directory entry.

Press Shift + Enter
to dial the default

Select a directory entry or
personal contact, then press
number for the Shift+Enter to call that
currently selected person at their default phone
directory entry. number.

Interaction Desktop reserves Call Transfer
Shortcut Keys for Operator Console users with
the necessary Security and Access Control
rights. However, all users can employ the
standard shortcut keys available in Interaction
Desktop.

Transferring a call without speaking to the
intended recipient is a blind transfer. Use a
blind transfer if you do not need to speak with
the recipient before transferring the call. If the
intended recipient does not answer, the call
goes to the recipient’s voice mail.

Transferring a call after speaking with the
intended recipient is a consult transfer. Use a
consult transfer to speak to the recipient before
you transfer the call.

To use any of the following shortcut keys:

1. Select a connected call (or a call on hold).

2. Select the appropriate directory entry.

3. To transfer the call to one of the alternate
configured numbers for the user, press the
shortcut key combination.

Or press Enter to use the rapid transfer
feature to forward the call.

Example: To transfer a currently selected call
to a user’s mobile phone after talking to the
intended recipient, select the recipient’s
directory entry, press and hold Ctrl and Shift,
then press I.

Transfer to WithOUt. After .
Consulting  Consulting
Assistant Ctrl+Alt+N Ctrl+Shift+N
Business Ctrl+Alt+B Ctrl+Shift+B
Business 2 Ctrl+Alt+U Ctrl+Shift+U
Fax Ctrl+Alt+F Ctrl+Shift+F
Home Ctrl+Alt+H Ctrl+Shift+H
Home 2 Ctrl+Alt+O Ctrl+Shift+O
Mobile Ctrl+Alt+l Ctrl+Shift+
Pager Ctrl+Alt+G Ctrl+Shift+G

Interaction Desktop reserves Whisper Mode for
Operator Console users. If they have the
appropriate rights, other users can employ the
supervisory Coach feature.

To add yourself to an agent’s interaction on any
queue you have permission to monitor, use
Whisper mode. Whisper mode enables you to
talk to the agent without the customer
knowing. The agent can hear your side of the
conversation, but the customer cannot.

Tip: If the agent presses the Mute button while
you are "coaching" the agent, the customer no
longer hears the agent but the agent can
continue to converse with you. The Mute button
does not affect the audio between the agent
and the coach.

To coach an agent on an interaction:

1. Make sure that you have permission to
monitor a specific queue.

2. Select the interaction you want to join and
click the Whisper button or press Ctrl+W.

Result: The Listen button activates. If the

agent has the appropriate rights, an icon

appears in the agent’s Lstns column in My
Interactions.

Note: You now connect to the agent’s interaction,
enabling you to convey information to the agent
without the other party knowing. The agent can
hear your side of the interaction, but the other
party cannot.

Tip: To disconnect the session, click the Listen
button.

Interaction Desktop contains shortcuts for frequently
performed tasks.

Note: These shortcuts work only if you select an
interaction or view before you use a shortcut. A
view must have focus before you use the shortcut
keys. A tab with its name in bold type indicates the
view with focus.

For shortcuts to work properly, hold down the Ctrl
or Alt key while pressing and releasing the second
and then, if needed, the third key.

Interaction functions

Shortcut Function Shortcut Function
Ctrl+B Callback Ctrl+D Disconnect
Ctrl+P Pickup Ctrl+] Join
Ctrl+H Hold Ctri+L Listen In
Ctrl+U Mute Ctrl+R Record
Ctrl+T Transfer Ctrl+E Pause
Ctrl+K Park Orbit Ctri+1I Private
Ctrl+M Voicemail Ctrl+N Assistance
Ctrl+Shift +P Properties

Ctrl+Shift +R Remove from Queue
Menu shortcuts

Shortcut Function

Alt+F+0 Log off

Alt+F+S Change Station

Alt+F+C Close (hide) the Interaction Desktop
Alt+F+X Exit

Ctrl+Shift+N  Create a new View

Alt+R+C Create a new Workspace

Alt+0+C Configuration

More keyboard tips

The Winkey is the Windows logo key typically
located between the Ctrl and Alt keys.

e To place Interaction Desktop on top of any other
running Windows applications, in Windows 8,
press WinKey+N. In previous Windows
versions, press WinKey+C. If an interaction is
in your queue, the focus is on My
Interactions.

e To expand Interaction Desktop to full-screen
mode, press Winkey+up arrow. To restore it
to its previous size, press Winkey+down arrow.



The following sections describe features that are
available to all Interaction Desktop users. They are
particular interest to users new to Interaction
Desktop who direct and manage large numbers of
interactions.

You can create custom workspaces to contain
different views. These views can relate to one
specific task such as managing calls or emails. If

you no longer need a custom workspace, you can
delete it.

Create a custom workspace
1. Do one of the following.
e Click the down arrow to the right of the New
button and select Workspace.
e Select Workspaces > Create Workspace.
2. In the Create New Workspace dialog, type a

Make a new call

Type a number in the Enter a Name or
number to dial drop-down list and press
Enter or select a number from the list.

555 x |T

-.h Dial ‘555" as Digits 555
9 Directory AssistanceIN  (317) 555-2222

Dial a recently dialed number
Do one of the following:

Click the arrow at the end of the Enter a
Name or number to dial drop-down list.
Then click any number in this list of recently
dialed numbers.

In the Call History view, double-click a
selected number. Or right-click a number
and then click Dial.

Conference call tips

e To add parties to a conference call, drag a
connected call and drop it on the Conference
interaction.

e To join a conference call, select the call or
conference call you want to join and click
the Join button.

e To disconnect someone from a conference
call, from the list of joined calls in the
conference, choose a participant and click
the Disconnect button or right-click and
choose Disconnect.

Help

e To learn about views and workspaces, click
Help > Getting Started.

e To learn more about managing interactions,
click Help > Interaction Client.

Interaction Desktop™
Operator Console

Online tutorial

Check with your CIC administrator about the
availability of an online tutorial that shows you
how to use Interaction Desktop.

Corporate phone number:

Name and Description, and then select an
Icon for the workspace.

3. Click OK.
Add views

You can add views like My Interactions or the
Company Directory to custom workspaces. You
can add the same view to multiple workspaces.

1. Open the workspace to which you want to add a
new view and do one of the following:
e Click File > New > View.
e Click the down arrow to the right of the New
button and select View.

Dial a number inside the organization

In the Company Directory, do one of the
following:

e Double-click a name in the directory list.

e Click any phone number link and then click
Yes at the Dial prompt.

e Right-click a name and click one of the
displayed “Dial...” entries.

My direct number:

My extension:

_~Eo My Interactions | € Call History [ B3 Woicemail | s
e Press the shortcut keys Ctrl+Shift+N. Qu;e Hame ey Ducation) Szt 0ol | My password:
. . a ﬁ Cr e T U:ou I
2. In the Create NeW View dlalog bOX, locate tg (317) 555-8257 u:uu‘ 175557777 My email address:
and select the view you want to add to the Jot Smith (317) 555-0884 DOLLL Canne.. 5550934

workspace and click OK.

Other:
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Set your status Crea.te a conference call B .
Do one of the following: 1. Dial the number of a participant in the

conference call, and then click the Hold button

e Select a status from the My Status drop-down to put the call on hold
list. )

'S 2. Repeat step 1 for each participant.

3. Select one of the calls you want to
conference and while holding down the
mouse button, drag that call to another call
in My Interactions and release. You see a
new Conference interaction.
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e In the notification area of your taskbar (at the
lower right side of your main window), right-
click your status icon.

e Click a Fast Status button.
1) maiable, NoacD - [9iR] 2] k]| B

$| E Waoicemail | L?—
| Mailable, Follow-Me |

GEN ESYS | PureConnect





<<

  /ASCII85EncodePages false

  /AllowTransparency false

  /AutoPositionEPSFiles true

  /AutoRotatePages /None

  /Binding /Left

  /CalGrayProfile (Dot Gain 20%)

  /CalRGBProfile (sRGB IEC61966-2.1)

  /CalCMYKProfile (U.S. Web Coated \050SWOP\051 v2)

  /sRGBProfile (sRGB IEC61966-2.1)

  /CannotEmbedFontPolicy /Error

  /CompatibilityLevel 1.4

  /CompressObjects /Tags

  /CompressPages true

  /ConvertImagesToIndexed true

  /PassThroughJPEGImages true

  /CreateJobTicket false

  /DefaultRenderingIntent /Default

  /DetectBlends true

  /DetectCurves 0.0000

  /ColorConversionStrategy /CMYK

  /DoThumbnails false

  /EmbedAllFonts true

  /EmbedOpenType false

  /ParseICCProfilesInComments true

  /EmbedJobOptions true

  /DSCReportingLevel 0

  /EmitDSCWarnings false

  /EndPage -1

  /ImageMemory 1048576

  /LockDistillerParams false

  /MaxSubsetPct 100

  /Optimize false

  /OPM 1

  /ParseDSCComments true

  /ParseDSCCommentsForDocInfo true

  /PreserveCopyPage true

  /PreserveDICMYKValues true

  /PreserveEPSInfo true

  /PreserveFlatness true

  /PreserveHalftoneInfo false

  /PreserveOPIComments true

  /PreserveOverprintSettings true

  /StartPage 1

  /SubsetFonts true

  /TransferFunctionInfo /Apply

  /UCRandBGInfo /Preserve

  /UsePrologue false

  /ColorSettingsFile ()

  /AlwaysEmbed [ true

  ]

  /NeverEmbed [ true

  ]

  /AntiAliasColorImages false

  /CropColorImages true

  /ColorImageMinResolution 300

  /ColorImageMinResolutionPolicy /OK

  /DownsampleColorImages false

  /ColorImageDownsampleType /Bicubic

  /ColorImageResolution 300

  /ColorImageDepth -1

  /ColorImageMinDownsampleDepth 1

  /ColorImageDownsampleThreshold 1.50000

  /EncodeColorImages true

  /ColorImageFilter /DCTEncode

  /AutoFilterColorImages true

  /ColorImageAutoFilterStrategy /JPEG

  /ColorACSImageDict <<

    /QFactor 0.15

    /HSamples [1 1 1 1] /VSamples [1 1 1 1]

  >>

  /ColorImageDict <<

    /QFactor 0.15

    /HSamples [1 1 1 1] /VSamples [1 1 1 1]

  >>

  /JPEG2000ColorACSImageDict <<

    /TileWidth 256

    /TileHeight 256

    /Quality 30

  >>

  /JPEG2000ColorImageDict <<

    /TileWidth 256

    /TileHeight 256

    /Quality 30

  >>

  /AntiAliasGrayImages false

  /CropGrayImages true

  /GrayImageMinResolution 300

  /GrayImageMinResolutionPolicy /OK

  /DownsampleGrayImages false

  /GrayImageDownsampleType /Bicubic

  /GrayImageResolution 300

  /GrayImageDepth -1

  /GrayImageMinDownsampleDepth 2

  /GrayImageDownsampleThreshold 1.50000

  /EncodeGrayImages true

  /GrayImageFilter /DCTEncode

  /AutoFilterGrayImages true

  /GrayImageAutoFilterStrategy /JPEG

  /GrayACSImageDict <<

    /QFactor 0.15

    /HSamples [1 1 1 1] /VSamples [1 1 1 1]

  >>

  /GrayImageDict <<

    /QFactor 0.15

    /HSamples [1 1 1 1] /VSamples [1 1 1 1]

  >>

  /JPEG2000GrayACSImageDict <<

    /TileWidth 256

    /TileHeight 256

    /Quality 30

  >>

  /JPEG2000GrayImageDict <<

    /TileWidth 256

    /TileHeight 256

    /Quality 30

  >>

  /AntiAliasMonoImages false

  /CropMonoImages true

  /MonoImageMinResolution 1200

  /MonoImageMinResolutionPolicy /OK

  /DownsampleMonoImages false

  /MonoImageDownsampleType /Bicubic

  /MonoImageResolution 1200

  /MonoImageDepth -1

  /MonoImageDownsampleThreshold 1.50000

  /EncodeMonoImages true

  /MonoImageFilter /CCITTFaxEncode

  /MonoImageDict <<

    /K -1

  >>

  /AllowPSXObjects false

  /CheckCompliance [

    /None

  ]

  /PDFX1aCheck false

  /PDFX3Check false

  /PDFXCompliantPDFOnly false

  /PDFXNoTrimBoxError true

  /PDFXTrimBoxToMediaBoxOffset [

    0.00000

    0.00000

    0.00000

    0.00000

  ]

  /PDFXSetBleedBoxToMediaBox true

  /PDFXBleedBoxToTrimBoxOffset [

    0.00000

    0.00000

    0.00000

    0.00000

  ]

  /PDFXOutputIntentProfile ()

  /PDFXOutputConditionIdentifier ()

  /PDFXOutputCondition ()

  /PDFXRegistryName ()

  /PDFXTrapped /False



  /CreateJDFFile false

  /Description <<



    /BGR <>

    /CHS <FEFF4f7f75288fd94e9b8bbe5b9a521b5efa7684002000410064006f006200650020005000440046002065876863900275284e8e9ad88d2891cf76845370524d53705237300260a853ef4ee54f7f75280020004100630072006f0062006100740020548c002000410064006f00620065002000520065006100640065007200200035002e003000204ee553ca66f49ad87248672c676562535f00521b5efa768400200050004400460020658768633002>

    /CHT <FEFF4f7f752890194e9b8a2d7f6e5efa7acb7684002000410064006f006200650020005000440046002065874ef69069752865bc9ad854c18cea76845370524d5370523786557406300260a853ef4ee54f7f75280020004100630072006f0062006100740020548c002000410064006f00620065002000520065006100640065007200200035002e003000204ee553ca66f49ad87248672c4f86958b555f5df25efa7acb76840020005000440046002065874ef63002>

    /CZE <>

    /DAN <>

    /DEU <>

    /ESP <>

    /ETI <>

    /FRA <>

    /GRE <>



    /HRV (Za stvaranje Adobe PDF dokumenata najpogodnijih za visokokvalitetni ispis prije tiskanja koristite ove postavke.  Stvoreni PDF dokumenti mogu se otvoriti Acrobat i Adobe Reader 5.0 i kasnijim verzijama.)

    /HUN <>

    /ITA <>

    /JPN <FEFF9ad854c18cea306a30d730ea30d730ec30b951fa529b7528002000410064006f0062006500200050004400460020658766f8306e4f5c6210306b4f7f75283057307e305930023053306e8a2d5b9a30674f5c62103055308c305f0020005000440046002030d530a130a430eb306f3001004100630072006f0062006100740020304a30883073002000410064006f00620065002000520065006100640065007200200035002e003000204ee5964d3067958b304f30533068304c3067304d307e305930023053306e8a2d5b9a306b306f30d530a930f330c8306e57cb30818fbc307f304c5fc59808306730593002>

    /KOR <FEFFc7740020c124c815c7440020c0acc6a9d558c5ec0020ace0d488c9c80020c2dcd5d80020c778c1c4c5d00020ac00c7a50020c801d569d55c002000410064006f0062006500200050004400460020bb38c11cb97c0020c791c131d569b2c8b2e4002e0020c774b807ac8c0020c791c131b41c00200050004400460020bb38c11cb2940020004100630072006f0062006100740020bc0f002000410064006f00620065002000520065006100640065007200200035002e00300020c774c0c1c5d0c11c0020c5f40020c2180020c788c2b5b2c8b2e4002e>

    /LTH <>

    /LVI <>

    /NLD (Gebruik deze instellingen om Adobe PDF-documenten te maken die zijn geoptimaliseerd voor prepress-afdrukken van hoge kwaliteit. De gemaakte PDF-documenten kunnen worden geopend met Acrobat en Adobe Reader 5.0 en hoger.)

    /NOR <>

    /POL <>

    /PTB <>

    /RUM <>

    /RUS <>

    /SKY <>

    /SLV <>

    /SUO <>

    /SVE <>

    /TUR <>

    /UKR <>

    /ENU (Use these settings to create Adobe PDF documents best suited for high-quality prepress printing.  Created PDF documents can be opened with Acrobat and Adobe Reader 5.0 and later.)

  >>

  /Namespace [

    (Adobe)

    (Common)

    (1.0)

  ]

  /OtherNamespaces [

    <<

      /AsReaderSpreads false

      /CropImagesToFrames true

      /ErrorControl /WarnAndContinue

      /FlattenerIgnoreSpreadOverrides false

      /IncludeGuidesGrids false

      /IncludeNonPrinting false

      /IncludeSlug false

      /Namespace [

        (Adobe)

        (InDesign)

        (4.0)

      ]

      /OmitPlacedBitmaps false

      /OmitPlacedEPS false

      /OmitPlacedPDF false

      /SimulateOverprint /Legacy

    >>

    <<

      /AddBleedMarks false

      /AddColorBars false

      /AddCropMarks false

      /AddPageInfo false

      /AddRegMarks false

      /ConvertColors /ConvertToCMYK

      /DestinationProfileName ()

      /DestinationProfileSelector /DocumentCMYK

      /Downsample16BitImages true

      /FlattenerPreset <<

        /PresetSelector /MediumResolution

      >>

      /FormElements false

      /GenerateStructure false

      /IncludeBookmarks false

      /IncludeHyperlinks false

      /IncludeInteractive false

      /IncludeLayers false

      /IncludeProfiles false

      /MultimediaHandling /UseObjectSettings

      /Namespace [

        (Adobe)

        (CreativeSuite)

        (2.0)

      ]

      /PDFXOutputIntentProfileSelector /DocumentCMYK

      /PreserveEditing true

      /UntaggedCMYKHandling /LeaveUntagged

      /UntaggedRGBHandling /UseDocumentProfile

      /UseDocumentBleed false

    >>

  ]

>> setdistillerparams

<<

  /HWResolution [2400 2400]

  /PageSize [612.000 1008.000]

>> setpagedevice



